Page default

This Forum is for the use of End Users requiring help and assistance for Tracker Software's OFFice2PDF and MS Office Addin Applications - supplied with PDF-XChange.

Moderators: TrackerSupp-Daniel, Tracker Support, Vasyl-Tracker Dev Team, Sean - Tracker, Chris - Tracker Supp, Tracker Supp-Stefan

Post Reply
sinecure
User
Posts: 15
Joined: Thu Nov 22, 2012 7:11 pm

Page default

Post by sinecure » Tue Mar 12, 2013 10:22 pm

I searched and this seems to be an old problem that is not resolved. If I do a PDF from Word 2010 it defaults to A4. I change the Page size to Letter and it holds that as long as I do more PDFs in Word without closing the present session. The very next time I go back into Word and then go to do a PDF it is back at A4. It is an extra step all the time and easy to forget so I have to do things twice.
I am in Word 2010 fully up to date - Win7 - the PDF Tools Main About shows build 4.210 but I have the 2012 version just installed and that shows on the About Tab from Word as version 5 build 269.
Any ideas for this issue.

User avatar
Paul - Tracker Supp
Site Admin
Posts: 4924
Joined: Wed Mar 25, 2009 10:37 pm
Location: Chemainus, Canada
Contact:

Re: Page default

Post by Paul - Tracker Supp » Tue Mar 12, 2013 10:38 pm

Hi sinecure,

thanks for the post. Take a look in the Advanced Options --> Print section of Word (at least that's where it is in 2013). You should find an option called "Scale content for A4 or 8.5x1" paper sizes". It is on be default, try turning it off and see if that helps, it should.

Also you may want to lread this, it details how printers interface with applicatins and how settings are stored in anmy printer. It may help clear up why sometimes it seems that settings are not being kept. http://tracker-software.com/knowledgeba ... r-Settings

hth
_________________
If posting files to this forum - you must archive the files to a ZIP, RAR or 7z file or they will not be uploaded - thank you.

Best regards

Paul O'Rorke
Tracker Support North America
http://www.tracker-software.com

sinecure
User
Posts: 15
Joined: Thu Nov 22, 2012 7:11 pm

Re: Page default

Post by sinecure » Tue Mar 12, 2013 11:28 pm

I am sorry to report that I have now unchecked the Scale content. I then tried a Word file and set it to Letter. Closed Word and opened the file again and it held at letter. Re-started computer and opened Word file and went to print with PDF and it was set to A4 so had to change. Checked and Scale content still unchecked.
So this is a bug in the program and a very irritating one. Back in earlier versions - I am going away back like 2004 and a lot of upgrades since this never was an issue.
Sure would like a solution that worked and maybe so would a few other million Canadians and down south too.
Cheers.
PS. Same problems with Publisher and printing from Outlook and forms from Quicken Small Business. Maybe others but don't remember. How about a set as default button?

User avatar
Paul - Tracker Supp
Site Admin
Posts: 4924
Joined: Wed Mar 25, 2009 10:37 pm
Location: Chemainus, Canada
Contact:

Re: Page default

Post by Paul - Tracker Supp » Wed Mar 13, 2013 3:47 am

Hi sinecure,

this is actually consistent with how Windows handles printer settings as far as I can tell. I sent you a link to a KB that explains this is detail. Did you have a chance to go over that yet? What I believe you are seeing is Word setting the options for the Word Session only. I think from your description that even though you closed word and opened it again to find your letter setting remembered that perhaps Word still had a process running that kept it's hooks on that setting. It should have returned to A4 I would think.

The real test was restarting. This allowed the printer to revert to it's default setting. Here's the way to change that. Try restarting your PC, then before starting any application that may use custom printer settings (this should not be necessary but lets do it anyway for illustration) go to the Printing Preferences (right click the PDF-XChange Printer in Devices and Printers in your Windows Control Panel) then set the page zise to letter and the sheet size to Auto.

Click Apply --> OK

This should set letter as the 'Default' paper sizer. Try it and let me know how that goes?

You might also want toi look into profiles, you may find them handy: http://tracker-software.com/knowledgeba ... nge-driver
_________________
If posting files to this forum - you must archive the files to a ZIP, RAR or 7z file or they will not be uploaded - thank you.

Best regards

Paul O'Rorke
Tracker Support North America
http://www.tracker-software.com

sinecure
User
Posts: 15
Joined: Thu Nov 22, 2012 7:11 pm

Re: Page default

Post by sinecure » Wed Mar 13, 2013 4:04 pm

Looks like that is working but won't know for sure until I have worked for awhile. Still think for new users and clutzes there should be a simple default in the program - maybe add to the wish list.
Thanks

User avatar
Will - Tracker Supp
Site Admin
Posts: 6788
Joined: Mon Oct 15, 2012 9:21 pm
Location: London, UK
Contact:

Re: Page default

Post by Will - Tracker Supp » Wed Mar 13, 2013 4:20 pm

Hi Sinecure,

Thanks for the suggestion - I'll add it to the feature request list for you. Though I obviously can not guarantee that it will be implemented, I can say that it will be looked at and given serious evaluation for implementation.

Hope that helps!
If posting files to this forum, you must archive the files to a ZIP, RAR or 7z file or they will not be uploaded.
Thank you.

Best regards

Will Travaglini
Tracker Support (Europe)
Tracker Software Products Ltd.
http://www.tracker-software.com

Post Reply