Avoid to Print segmented circles

This Forum is for the use of End Users requiring help and assistance for Tracker Software's PDF-XChange Printer Drivers only - Please do not post requests for older versions of PDF-XChange or the PDF-Tools/OFFice2PDF applications here

Moderators: TrackerSupp-Daniel, Tracker Support, Chris - Tracker Supp, Vasyl-Tracker Dev Team, Sean - Tracker, Tracker Supp-Stefan

Post Reply
Peter2
User
Posts: 899
Joined: Mon Sep 13, 2010 10:09 am
Location: Switzerland

Avoid to Print segmented circles

Post by Peter2 » Thu Feb 25, 2021 4:20 pm

Version 8.0.339
--------------
Mabe it's a kind of cosmetic (and maybe already solved in version 9 :wink: ) but I print drawings from AutoCAD, and a zoom of 730% show small circles (the small black ones) rather segmented / like damaged polygons:
grafik.png
created with the AutoCAD-PDF driver it looks like this:
grafik1.png
I know, Acad-PDF creates (sometimes) very fat files and a zoom of 730% is not trivial, but shouldn't a vector-definition give a better result? Or is there an option in the settings for this?
PDF-X-Change Pro German

User avatar
Tracker Supp-Stefan
Site Admin
Posts: 14462
Joined: Mon Jan 12, 2009 8:07 am
Location: London
Contact:

Re: Avoid to Print segmented circles

Post by Tracker Supp-Stefan » Fri Feb 26, 2021 12:39 pm

Hello Peter2,

It's AutoCad sending this type of information to us. It is still vector, but AutoCad sends just enough so that the final result seems good enough on paper (it can not distinguish if it's printing to paper or a virtual printer) - so at 100% your circle will look OK, but at 730% you can notice the imperfections. If you try to increase the DPI settings for the printer - AutoCad could then send more information, and the final result will look better at high zoom levels.

Kind regards,
Stefan

Post Reply