How can I disable the alt key related menu shortcut?

Forum for the PDF-XChange Editor - Free and Licensed Versions

Moderators: TrackerSupp-Daniel, Tracker Support, Vasyl-Tracker Dev Team, Sean - Tracker, Paul - Tracker Supp, Chris - Tracker Supp, Tracker Supp-Stefan, Ivan - Tracker Software

Post Reply
ssc505684708
User
Posts: 4
Joined: Mon May 13, 2019 1:27 pm

How can I disable the alt key related menu shortcut?

Post by ssc505684708 » Tue May 14, 2019 3:54 pm

Back to the days of PDF xChange 6, nothing happens if “alt” key is pressed.
Version 7 update bring this new feature, and it’s activated under both “Classic UI” and “Ribbon UI”.
4.png
This new feature interrupt of some of the global hotkey of windows, which I setup with Autohotkey script.
How can I disable this quick access function ??

My gratitude to the xChange Team!

User avatar
TrackerSupp-Daniel
Site Admin
Posts: 2414
Joined: Wed Jan 03, 2018 6:52 pm

Re: How can I disable the alt key related menu shortcut?

Post by TrackerSupp-Daniel » Tue May 14, 2019 10:20 pm

Hello ssc,

Thank you for the request, it is possible to prevent the icons from appearing in the classic UI (via the Customize UI menu), but currently there is no method to completely disable the Alt key functionality. I apologize for any inconvenience that this has caused.

If we can see some additional support for this request, I will be able to make a formal request to offer such a function in a future build, but at this time, I am afraid that I cannot make any promises about implementation.

Kind regards,
Daniel McIntyre
Support Technician
Tracker Software Products (Canada) LTD

Sales: +1 (250) 324-1621
Fax: +1 (250) 324-1623

Post Reply