pdf-xchange lite doesn`t install

This Forum is for the use of End Users requiring help and assistance for Tracker Software's PDF-Tools.

Moderators: TrackerSupp-Daniel, Tracker Support, Vasyl-Tracker Dev Team, Sean - Tracker, Chris - Tracker Supp, Tracker Supp-Stefan

Post Reply
Unilateral
User
Posts: 9
Joined: Sat Aug 18, 2018 11:05 am

pdf-xchange lite doesn`t install

Post by Unilateral » Sat Aug 18, 2018 11:34 am

I tried to restore deleted printers (which were demolished by a malicious program).
Previousely I`ve installed pdf-xchange editor printer with a plus version. It didn`t ask me anything then, just installed.

But this one
https://www.tracker-software.com/produc ... load_notes
on Windows XP demanded Microsoft XML Paper Specification Essentials Pack first. I installed, but then it finished with an unrecognized error.

I had to reinstall in entirely.
Is there a way just to restore a printer?

User avatar
Will - Tracker Supp
Site Admin
Posts: 6788
Joined: Mon Oct 15, 2012 9:21 pm
Location: London, UK
Contact:

Re: pdf-xchange lite doesn`t install

Post by Will - Tracker Supp » Sat Aug 18, 2018 7:18 pm

Hi Unilateral,

Thanks for the post - The XChange Lite printer requires the Microsoft XPS engine to print, so installing the printer without it would be useless I'm afraid. If you contact support@tracker-software.com directly, with your license, we can advise on what you had installed previously and help get you set up.

Please do NOT post your license here.

Thanks,
If posting files to this forum, you must archive the files to a ZIP, RAR or 7z file or they will not be uploaded.
Thank you.

Best regards

Will Travaglini
Tracker Support (Europe)
Tracker Software Products Ltd.
http://www.tracker-software.com

Post Reply