You might want to consider renaming the functions in a future update, though.
I must admit hat I tend to agree with you here. It was not as obvious to me as it should have been. I will pass this feedback on to the development team for consideration.
Otherwise I am glad it gave you what you wanted!