Problems with license key and silent install

Support for network administrators. for software deployment and management through Active Directory Group Policies.

Moderators: TrackerSupp-Daniel, Tracker Support, Vasyl-Tracker Dev Team, Sean - Tracker, Chris - Tracker Supp, Tracker Supp-Stefan

Post Reply
User942
User
Posts: 3
Joined: Fri May 06, 2016 8:26 am

Problems with license key and silent install

Post by User942 » Fri May 06, 2016 8:34 am

Hello,

I'm trying to deploy a PDF-XChange PRO version 6.0.317.1 from MSI package.

I have a following command line that I'm using to install the software silently

msiexec.exe /i "ProV6.x86.msi" /quiet /norestart KEYDATA="****-****-****-****" ORGANIZATION="Customer" SET_AS_DEFAULT=0 EDITOR_LANGUAGE="auto" VIEW_IN_BROWSERS=0 DESKTOP_SHORTCUTS=0 NOUPDATER=1

Everything else works as I want but the software is not licensed after the installation. What I'm missing here?

User avatar
Radi - Tracker Supp
Site Admin
Posts: 378
Joined: Tue Mar 03, 2015 12:46 pm

Re: Problems with license key and silent install

Post by Radi - Tracker Supp » Fri May 06, 2016 8:53 am

Hello User942,

Welcome to the forums.

Your command line looks correct. However, your serial format suggests that you are using an old style license key (30 characters). Could you please confirm which serial format are you using?

Regards,
Radi

User942
User
Posts: 3
Joined: Fri May 06, 2016 8:26 am

Re: Problems with license key and silent install

Post by User942 » Fri May 06, 2016 10:07 am

Hi,

I'm using 16 characters long license key. I don't have any other license key. When I manually enter this key to software it will accept it as a valid key, but requests email address and user name.

User avatar
Radi - Tracker Supp
Site Admin
Posts: 378
Joined: Tue Mar 03, 2015 12:46 pm

Re: Problems with license key and silent install

Post by Radi - Tracker Supp » Fri May 06, 2016 12:13 pm

Hello User942,

I suspect that you are using an Activation code. These codes are intended to be used only to activate your license and they should be used only once.
If you have an account in our system, please log in and your actual license key should be displayed on the main page.
If you do not have an account or do not know its details, please send us your activation code in plain text to support@tracker-software.com and we will assist you in obtaining your actual license key. Please do not post your code here or on any other public forum.

Regards,
Radi

User942
User
Posts: 3
Joined: Fri May 06, 2016 8:26 am

Re: Problems with license key and silent install

Post by User942 » Fri May 06, 2016 1:58 pm

Radi - Tracker Supp wrote:Hello User942,

I suspect that you are using an Activation code. These codes are intended to be used only to activate your license and they should be used only once.
If you have an account in our system, please log in and your actual license key should be displayed on the main page.
If you do not have an account or do not know its details, please send us your activation code in plain text to support@tracker-software.com and we will assist you in obtaining your actual license key. Please do not post your code here or on any other public forum.

Regards,
Radi
Thanks.

I sent the email containing the original activation code to your support.

User avatar
Radi - Tracker Supp
Site Admin
Posts: 378
Joined: Tue Mar 03, 2015 12:46 pm

Re: Problems with license key and silent install

Post by Radi - Tracker Supp » Fri May 06, 2016 2:16 pm

Hi User942,

Thanks for the e-mail, lets continue the conversation there.

Regards,
Radi

Post Reply