Activation Button missing

Support for network administrators. for software deployment and management through Active Directory Group Policies.

Moderators: TrackerSupp-Daniel, Tracker Support, Chris - Tracker Supp, Vasyl-Tracker Dev Team, Sean - Tracker, Tracker Supp-Stefan

Post Reply
ignw-it
User
Posts: 2
Joined: Tue Nov 09, 2021 8:36 am

Activation Button missing

Post by ignw-it » Tue Nov 09, 2021 10:04 am

Activation List missing_LI.jpg
Hey everyone,

we currently use "PDF Xchange Editor Plus V9" on all Devices, but from time to time an old device have to go and we want to reuse the license.
However after upgrading from V8->V9 it is time to deactivate/delete the license on the corresponding device, but our "Activation List button" is missing or we dont know where to find it.

Hope someone can tell us what to do?

User avatar
Dimitar - Tracker Supp
Site Admin
Posts: 1057
Joined: Mon Jan 15, 2018 9:01 am

Re: Activation Button missing

Post by Dimitar - Tracker Supp » Tue Nov 09, 2021 10:09 am

Hello ignw-it,

Please forward your question to our support department at: support@tracker-software.com

Our colleagues there will be happy to let you know what could be done in this case.


Regards.

ignw-it
User
Posts: 2
Joined: Tue Nov 09, 2021 8:36 am

Re: Activation Button missing

Post by ignw-it » Tue Nov 09, 2021 10:16 am

Thank you for your help :)

User avatar
Dimitar - Tracker Supp
Site Admin
Posts: 1057
Joined: Mon Jan 15, 2018 9:01 am

Activation Button missing

Post by Dimitar - Tracker Supp » Tue Nov 09, 2021 10:22 am

:)

Post Reply