Problem with activating license on Terminal Server

Support for network administrators. for software deployment and management through Active Directory Group Policies.

Moderators: TrackerSupp-Daniel, Tracker Support, Chris - Tracker Supp, Vasyl-Tracker Dev Team, Sean - Tracker, Tracker Supp-Stefan

Post Reply
LKGOE
User
Posts: 2
Joined: Mon Jul 26, 2021 5:25 am

Problem with activating license on Terminal Server

Post by LKGOE » Mon Jul 26, 2021 5:56 am

Hi everyone,

last week I've sent an email to support@tracker-software but until now I didnt get an answer. So I try it here.

we’ve purchased a single user license for testing the PDF XChange Pro in our environment.
It is an Windows Server 2012R2 OS and we are using Citrix Virtual Desktop.

The installation with the msi-file made no problems but now we are having some issues with the registration / activation.

I have used the tutorial https://help.tracker-software.com/sysadmin/index.html?licensing-on-a-terminal-server.html

On my Master-Image
1. I added the key (tested with adding via GUI and with the msi Parameter)
2. I ran the the command „XCVault.exe /OpenKeys“ from an Admin-Command-Prompt

After that I’ve sealed the Masterimage an started some Terminalservers.
After starting the Application PDF XChange Editor there is a message (in german „Sie haben Lizenzschlüssel hinterlegt, die aktiviert werden müssen“ in english like "you have to activate your licenses" or something like that). This message pops up on every Terminalserver (at this time we are using round about 80 TS)
Users will start their User-Session randomly on a TS depending on the workload (loadbalancing).
After the second activation (same user but different machine) the activation fails.

Under „my account“ the activation list shows the following:
111.png

What is the solution for this problem or ist it not possible to use a licensed version in this scenario?

Thanks
Philipp

User avatar
Tracker Supp-Stefan
Site Admin
Posts: 14896
Joined: Mon Jan 12, 2009 8:07 am
Location: London
Contact:

Re: Problem with activating license on Terminal Server

Post by Tracker Supp-Stefan » Mon Jul 26, 2021 10:58 am

Hello Philipp,

Please try sending that e-mail again, as your question is license related and we can't really discuss licensing issues in these public forums. We normally reply all e-mails within a couple of hours, so if you do not get a reply - then most likely your e-mail could not reach us correctly.

Please try e-mailing both sales@tracker-software . com and support@ tracker-software .com (spaces added on purpose here in the forum), and we should get back to you promptly!

Kind regards,
Stefan

LKGOE
User
Posts: 2
Joined: Mon Jul 26, 2021 5:25 am

Re: Problem with activating license on Terminal Server

Post by LKGOE » Mon Jul 26, 2021 11:49 am

Hi Stefan,

ok, I've sent the Email again - maybe the first one was blocked or something else.

But I think it is more an technical issue than a license related :)

Greetings

User avatar
Dimitar - Tracker Supp
Site Admin
Posts: 1008
Joined: Mon Jan 15, 2018 9:01 am

Re: Problem with activating license on Terminal Server

Post by Dimitar - Tracker Supp » Mon Jul 26, 2021 11:54 am

Hello LKGOE,

I can confirm that we did receive your email.
We will follow up on that as the information we need to share is for you only!

Regards,
Dimitar

Post Reply