Policy not Working

Support for network administrators. for software deployment and management through Active Directory Group Policies.

Moderators: TrackerSupp-Daniel, Tracker Support, Vasyl-Tracker Dev Team, Sean - Tracker, Chris - Tracker Supp, Tracker Supp-Stefan

Post Reply
willyg
User
Posts: 1
Joined: Fri Feb 01, 2019 4:43 pm

Policy not Working

Post by willyg » Fri Feb 01, 2019 5:15 pm

Hello.

I've tried applying policy on PDF-XChange Editor v7.0.328.2 x64 (installed on Windows 7 Pro) via provided templates.
Policy settings are successfully appeared in HKLM\SOFTWARE\Policies\Tracker Software\PDFXEditor\3.0\ but have no effect on application.

See screenshots:
1.png
2.png

User avatar
TrackerSupp-Daniel
Site Admin
Posts: 1770
Joined: Wed Jan 03, 2018 6:52 pm

Re: Policy not Working

Post by TrackerSupp-Daniel » Fri Feb 01, 2019 6:09 pm

Hello Willy,

I have moved this post to its own topic as it was in a thread dedicated to feature requests, not troubleshooting.
Our Systems specialist is looking into this for you currently, and should return with a reply for you later today.

Kind regards,
Daniel McIntyre
Support Technician
Tracker Software Products (Canada) LTD

Sales: +1 (250) 324-1621
Fax: +1 (250) 324-1623

Paul - Tracker Supp
Site Admin
Posts: 4829
Joined: Wed Mar 25, 2009 10:37 pm
Location: Chemainus, Canada
Contact:

Re: Policy not Working

Post by Paul - Tracker Supp » Fri Feb 01, 2019 6:39 pm

Hi Willy,

we have reproduced the issue and are investigating now.

Thanks for bringing this to our attention.
_________________
If posting files to this forum - you must archive the files to a ZIP, RAR or 7z file or they will not be uploaded - thank you.

Best regards

Paul O'Rorke
Tracker Support North America
http://www.tracker-software.com

Post Reply