Page 1 of 1

hide/disable scrolling bars

Posted: Sat Jul 22, 2017 10:26 pm
by cmt
Hi,

I would like to know how to hide the scrolling bars. When I write a comment with my stylus next to the border of the screen, my palm touches the scrolling bar and then it jumps everywhere. It is extremely annoying.

I tried to use the ribbon layout, but the quality of the commenting pencil is not very good, so I end up zooming in to be able to write in big letters, and again I get the vertical scrolling bar.

If anybody knows how to hide/disable the scrolling bars, please let me know.

Product pdf x-change editor v6 (build 322.5)
I am using the samsung galaxy tab pro s 12 with the recommended Samsung stylus with palm rejection.
OS: Windows 10

Many thanks and regards,
Casi

Re: hide/disable scrolling bars

Posted: Sun Jul 23, 2017 9:47 pm
by Willy Van Nuffel
A few ideas ...

1) Switching to full screen mode, via toggle key F11
NOTE: On my laptop, I can not get the pencil tool at work in full screen, but maybe on a Windows tablet the stylus pen will still work ...

2) NOT maximize the window and then move the window slightly to the right, so that the vertical scroll bar is not visible anymore

Best regards.

Re: hide/disable scrolling bars

Posted: Mon Jul 24, 2017 11:22 am
by Tracker Supp-Stefan
Hello Casi,

You can also change the smoothin settings for the pencil tool as discussed here:
http://www.tracker-software.com/forum3/ ... il#p113284#
If that will help you with writing at more normal zoom levels.

Regards,
Stefan