Incompatibility with Internet Explorer

This forum is for plugins used in the PDF-XChange Editor only.

Moderators: TrackerSupp-Daniel, Tracker Support, Vasyl-Tracker Dev Team, Sean - Tracker, Paul - Tracker Supp, Chris - Tracker Supp, Tracker Supp-Stefan, Ivan - Tracker Software

Post Reply
k.cruz
User
Posts: 1
Joined: Fri Oct 04, 2019 6:14 pm

Incompatibility with Internet Explorer

Post by k.cruz » Fri Oct 04, 2019 6:31 pm

I have a problem with PDF XChange compatibility with IE, I solved the problem by disabling IE protected mode, but I am afraid it will affect other features, can you help me?
Attachments
Capturar.PNG
Capturar.PNG (4.89 KiB) Viewed 40 times
Capturar2.PNG
Capturar2.PNG (49.19 KiB) Viewed 40 times

User avatar
TrackerSupp-Daniel
Site Admin
Posts: 2500
Joined: Wed Jan 03, 2018 6:52 pm

Re: Incompatibility with Internet Explorer

Post by TrackerSupp-Daniel » Fri Oct 04, 2019 6:37 pm

Hello K.Cruz,

In order to make use of our application plugin and IE addins, Protected mode must indeed be disabled, This is because protected mode prevents many of the functions that our application requires to run. If you do not wish to disable protected mode, you will not be able to view PDF documents directly within IE, and will instead need to download the documents, and open them within the PDF-XChange Editor application itself.

Kind regards,
Daniel McIntyre
Support Technician
Tracker Software Products (Canada) LTD

Sales: +1 (250) 324-1621
Fax: +1 (250) 324-1623

Post Reply