Page 1 of 1

OCR does not start or work

Posted: Wed May 04, 2016 5:14 pm
by Zumwalt
I'm trying to use PdfXChange Editor 6.0(Build 317.0) to OCR a scanned 130 page document.
I've tried 200,300, and 400dpi, but there's not even the appearance the OCRing has even started.
I'm on a 32 bit system, so I thought it might be a memory problem, and extracted one page to test.
Same result
The only anomaly I can see is the it's a 35.333in x 45.639 in document, even though it should be 8.5"x11".

I have scanned other documents larger than this one.
Any ideas of why OCR is not working/

tia

Re: OCR does not start or work

Posted: Wed May 04, 2016 10:17 pm
by Patrick-Tracker Supp
Hello Tia,

Thank you for the detailed posting. Are you perhaps using the portable Editor? or is it fully installed?

What operating system are you using?

Could you please provide the single-page extraction that you were able to reproduce this issue with? If you are not comfortable uploading that page to a public forum, you may send it to support@tracker-software.com with a link back to this topic.

Thank you!

Re: OCR does not start or work

Posted: Sat May 07, 2016 9:43 pm
by Zumwalt
I'm using W7 Ultimate SP1 32 Bit
I don't think PDFXchange is installed as portable, how can I tell?
I have attached one of the pages.

Re: OCR does not start or work

Posted: Sun May 08, 2016 12:08 am
by Zumwalt
sorry, didn't read the line about archiving the file
so here it is

Re: OCR does not start or work

Posted: Wed May 11, 2016 7:24 pm
by Patrick-Tracker Supp
Hello Zumwalt,

Thank you for providing this file. I reproduced the issue you described on my 64 bit Win-10 machine when OCR is set to high accuracy. When set to medium accuracy, the OCR seems to work perfectly. Can you please confirm if you are seeing this as well?

Thank you!

Re: OCR does not start or work

Posted: Sat May 14, 2016 6:05 pm
by Zumwalt
Ok, using the low setting: one page of the document scanned in about 20 seconds with great recognition.
I tried the medium setting and it took about 5 minutes to scan, but seemed to work the same as the low setting.
On high, nothing.

The job's complete now, just wish I had tried what you suggested.
thanks

Re: OCR does not start or work

Posted: Mon May 16, 2016 11:35 am
by John - Tracker Supp
Pleased you made progress :)