Can't fill in fields - profile specific

Forum for the PDF-XChange Editor - Free and Licensed Versions

Moderators: TrackerSupp-Daniel, Tracker Support, Vasyl-Tracker Dev Team, Sean - Tracker, Paul - Tracker Supp, Chris - Tracker Supp, Tracker Supp-Stefan, Ivan - Tracker Software

Post Reply
koinonia family services
User
Posts: 1
Joined: Mon Oct 10, 2011 8:57 pm

Can't fill in fields - profile specific

Post by koinonia family services » Mon Feb 24, 2020 10:19 pm

I have a user who can't fill in form fields. They won't select. I tried updates, uninstalled & I completely reinstalled the program. Same issue. I then tried logging in as another user. It works fine on the same file. Anybody experienced this?

PDF xChange Editor 8.

User avatar
Paul - Tracker Supp
Site Admin
Posts: 4999
Joined: Wed Mar 25, 2009 10:37 pm
Location: Chemainus, Canada
Contact:

Re: Can't fill in fields - profile specific

Post by Paul - Tracker Supp » Mon Feb 24, 2020 11:22 pm

Hi koinonia family services,

thanks for the post and question. Can you give us the document to look at? The only thing that comes to mind for me is the possibility that the document may have been signed and one user does not have access to the original certificate.

I assume you are using the same tools to select the form fields in both cases, which tool are you using?

Paul
_________________
If posting files to this forum - you must archive the files to a ZIP, RAR or 7z file or they will not be uploaded - thank you.

Best regards

Paul O'Rorke
Tracker Support North America
http://www.tracker-software.com

Post Reply