Excel graphics lost when printing to PDF_Xchange Standard printer

Forum for the PDF-XChange Editor - Free and Licensed Versions

Moderators: TrackerSupp-Daniel, Tracker Support, Vasyl-Tracker Dev Team, Sean - Tracker, Paul - Tracker Supp, Chris - Tracker Supp, Tracker Supp-Stefan, Ivan - Tracker Software

Post Reply
claude vidal
User
Posts: 132
Joined: Wed Mar 09, 2016 12:47 am

Excel graphics lost when printing to PDF_Xchange Standard printer

Post by claude vidal » Mon Jan 22, 2018 7:35 pm

Apologies if this has been previously discussed: could not find any recent posts.

When printing the attached file from Excel, using 'PDF_Xchange Standard printer' V7 323.2, graphics are not printed. The same file prints correctly using 'Microsoft print to PDF'.

I get the same result via File/Print or using the PDF-Xchange tab (convert to PDF). I could not find a PDF-Xchange setting that would explain the graphics not printing.

Any insights?
Attachments
Test.zip
(861.25 KiB) Downloaded 21 times

User avatar
Patrick-Tracker Supp
Site Admin
Posts: 1668
Joined: Thu Mar 27, 2014 6:14 pm
Location: Vancouver Island
Contact:

Re: Excel graphics lost when printing to PDF_Xchange Standard printer

Post by Patrick-Tracker Supp » Tue Jan 23, 2018 1:13 am

Hello,
Thank you for the post. I am afraid we are not quite able to reproduce this issue. One thing you could try is to go to Print properties and switch the engine between Auto, XPS, and GDI.
Image
Please tell us what version of office you are running, and please also send us the resulting PDF file.
Thank you!
If posting files to this forum, you must archive the files to a ZIP, RAR or 7z file or they will not be uploaded.
Thank you.

Cheers,

Patrick Charest
Tracker Support North America

claude vidal
User
Posts: 132
Joined: Wed Mar 09, 2016 12:47 am

Re: Excel graphics lost when printing to PDF_Xchange Standard printer

Post by claude vidal » Tue Jan 23, 2018 3:25 am

It was on Auto (GDI). After switching to XPS, graphics printed.

Patrick: when you tested, were you on Auto (GDI) ?

User avatar
Tracker Supp-Stefan
Site Admin
Posts: 13524
Joined: Mon Jan 12, 2009 8:07 am
Location: London
Contact:

Re: Excel graphics lost when printing to PDF_Xchange Standard printer

Post by Tracker Supp-Stefan » Tue Jan 23, 2018 10:43 am

Hello Claude,

I think Patrick was at XPS himself as well!
I've seen this issue a few times now with the GDI drivers being selected, and will report it to our devs for investigation and fixing asap!

Cheers,
Stefan

Post Reply