PDF-XChange - Tracker PDF Viewer - TIFF-XChange - Image-XChange - XMF-XChange - Raster-XChange - Support

Moderators: TrackerSupp-Daniel, Tracker Support, Chris - Tracker Supp, Vasyl-Tracker Dev Team, Paul - Tracker Supp, Ivan - Tracker Software, Sean - Tracker, Tracker Supp-Stefan

 
darryl allen
User
Topic Author
Posts: 3
Joined: Thu Jul 03, 2014 2:59 pm

Issues with Editor Plus - Version 6

Mon Dec 04, 2017 1:51 pm

I have 2 issues that I cannot fix.

1. Last Thursday, I was able to send PDF attachments thru outlook 2007. Friday morning and I cannot send PDFs as attachments thru Editor Plus.

I click on mail icon -> send by mail client -> error message popup that says sending e-mail problem occurred (error [MailLib]: not supported.


2. Whenever I click on file -> Open, Editor shuts down.

I have uninstalled and reinstalled twice and both issues are unresolved.


#1 is more important to get fixed than #2, but I would like to fix both.
Any ideas?
 
Willy Van Nuffel
User
Posts: 1260
Joined: Wed Jan 18, 2006 12:10 pm

Re: Issues with Editor Plus - Version 6

Mon Dec 04, 2017 6:27 pm

Something must have changed since then:
- update of PDF-XChange Editor ?
- updates to Microsoft Outlook 2007 ?

Things to try:

1) Run a "repair" of the Microsoft Office 2007 installation on your computer
- via Control Panel > Programs and Features > Microsoft Office 2007 ... > Repair

2) Reset the Editor's settings:
First, in PDF-XChange Editor, make a back-up of your current settings:
- click the Edit-menu
- click Export Settings...
- activate all the check boxes and click OK
- select a destination folder for the "PDFXChangeEditorSettings.xces" file and click Save
Second, still in PDF-XChange Editor, reset all your current settings:
- click the Edit-menu
- click Reset Settings...
- activate all the check boxes and click OK

3) Check the current version of PDF-XChange Editor.
After this, uninstall that version and download and install a previous version, available here:
- https://www.tracker-software.com/versio ... nge-editor
 
darryl allen
User
Topic Author
Posts: 3
Joined: Thu Jul 03, 2014 2:59 pm

Re: Issues with Editor Plus - Version 6

Mon Dec 04, 2017 9:03 pm

Willy,

You replied to another thread:

Mentioned as fix:
- Ensure Outlook is set as the default Mail client
- Close Outlook
>>For 32 bit versions of Outlook...
- Delete Msmapi32.dll located C:\Program Files (x86)\Common Files\system\MSMAPI\1033\
>>For 64 bit versions of Outlook... (I think this is the right path??)
- Delete Msmapi32.dll located C:\Program Files\Common Files\system\MSMAPI\1033\
- Run fixmapi.exe
- Open Outlook (Outlook will replace & register the Msmapi32.dll and then open).
- Try the "Send To > Mail Recipient" again.

NOTE: Take care, myself I can not run a test of this. So, I can not give you any guarantee ...

And you replied in this thread:
Reset the Editor's settings:
First, in PDF-XChange Editor, make a back-up of your current settings:
- click the Edit-menu
- click Export Settings...
- activate all the check boxes and click OK
- select a destination folder for the "PDFXChangeEditorSettings.xces" file and click Save
Second, still in PDF-XChange Editor, reset all your current settings:
- click the Edit-menu
- click Reset Settings...
- activate all the check boxes and click OK


I did both at the same time and both issues are working now.
 
Willy Van Nuffel
User
Posts: 1260
Joined: Wed Jan 18, 2006 12:10 pm

Re: Issues with Editor Plus - Version 6

Mon Dec 04, 2017 9:50 pm

Thanks for the feedback.

Good to know that both issues have been fixed.

:-)
 
User avatar
Tracker Supp-Stefan
Site Admin
Posts: 12677
Joined: Mon Jan 12, 2009 8:07 am
Location: London
Contact:

Re: Issues with Editor Plus - Version 6

Wed Dec 13, 2017 12:08 pm

Kudos (and Christmas cheers) to Willy!!!

Cheers,
Stefan

Who is online

Users browsing this forum: Profit and 2 guests