Page 1 of 1

how to disable the sound as i press a self defined shortcuts

Posted: Sun Dec 18, 2016 4:46 am
by roadtodream
how to disable the sound as i press a self defined shortcuts?
it is a little annoying.
it seems like a bug? my shortcut is defined as alt+... seems it does not registered in the system.

Re: how to disable the sound as i press a self defined short

Posted: Sun Dec 18, 2016 5:44 pm
by Will - Tracker Supp
Hi roadtodream,

Thanks for the post, but I'm not sure that I understand - there are no sounds played when using keyboard shortcuts, nor when pressing any menus. This is not something that I have ever noticed and I spend roughly 90% of my working day with headphones in and the volume up... Can you please elaborate?
my shortcut is defined as alt+... seems it does not registered in the system.
Please see the latter portion of this KB article for instructions on setting up keyboard shortcuts:
https://www.tracker-software.com/knowle ... he-Editor-

Cheers,

Re: how to disable the sound as i press a self defined short

Posted: Tue Dec 27, 2016 7:41 am
by roadtodream
Will - Tracker Supp wrote:Hi roadtodream,

Thanks for the post, but I'm not sure that I understand - there are no sounds played when using keyboard shortcuts, nor when pressing any menus. This is not something that I have ever noticed and I spend roughly 90% of my working day with headphones in and the volume up... Can you please elaborate?
my shortcut is defined as alt+... seems it does not registered in the system.
Please see the latter portion of this KB article for instructions on setting up keyboard shortcuts:
https://www.tracker-software.com/knowle ... he-Editor-

Cheers,
Well... It's hard to say.. I think maybe it's a bug in Windows. I solved it by disabling the default notifying sound.
If I must say, it's because the shortcut is not registered in the system so system will regard it as an illegal action and play a warning sound to notify me that the shortcuts is not available.

Re: how to disable the sound as i press a self defined short

Posted: Tue Dec 27, 2016 6:53 pm
by Paul - Tracker Supp
Hi roadtodream

I think you are right that Windows thinks the action an error. That however shouldn't happen if the Editor is aware of the shortcut.

Is this working now as you expected?

Re: how to disable the sound as i press a self defined short

Posted: Wed Dec 28, 2016 1:02 am
by roadtodream
Paul - Tracker Supp wrote:Hi roadtodream

I think you are right that Windows thinks the action an error. That however shouldn't happen if the Editor is aware of the shortcut.

Is this working now as you expected?
No but I can deal with it now. Thank you !

Re: how to disable the sound as i press a self defined short

Posted: Wed Dec 28, 2016 11:22 am
by Tracker Supp-Stefan
Hello roadtodream,

I have passed this one to the Canadian office and the devs there as well - we will try to figure out why this sound happens in the first place and see if we can deal with it.

Regards,
Stefan

Re: how to disable the sound as i press a self defined short

Posted: Wed Dec 28, 2016 11:47 am
by roadtodream
Tracker Supp-Stefan wrote:Hello roadtodream,

I have passed this one to the Canadian office and the devs there as well - we will try to figure out why this sound happens in the first place and see if we can deal with it.

Regards,
Stefan
Thanks for your listening!

Re: how to disable the sound as i press a self defined short

Posted: Wed Dec 28, 2016 1:55 pm
by Tracker Supp-Stefan
:)

Re: how to disable the sound as i press a self defined short

Posted: Wed Dec 28, 2016 9:16 pm
by Vasyl-Tracker Dev Team
Hi, roadtodream.

We have reproduced this issue on one of our test machines and will try to fix it in the near future. Thanks for your report.

Cheers.