Editor don't show page labels

Forum for the PDF-XChange Editor - Free and Licensed Versions

Moderators: TrackerSupp-Daniel, Tracker Support, Vasyl-Tracker Dev Team, Sean - Tracker, Paul - Tracker Supp, Chris - Tracker Supp, Tracker Supp-Stefan, Ivan - Tracker Software

Post Reply
gerundt
User
Posts: 50
Joined: Fri Nov 15, 2013 10:07 am
Location: Germany
Contact:

Editor don't show page labels

Post by gerundt » Mon Jul 07, 2014 6:39 am

I just noticed that the Editor doesn’t show page labels. The old PDF-XChange Viewer and the Adobe Reader shows it on the Thumbnails view. (The Adobe Reader shows the page label even in toolbar!)

Greetings,
Tim Gerundt
Attachments
pagelabel_example_screenshots.pdf
page label example screenshots
(164.33 KiB) Downloaded 46 times

User avatar
Tracker Supp-Stefan
Site Admin
Posts: 13560
Joined: Mon Jan 12, 2009 8:07 am
Location: London
Contact:

Re: Editor don't show page labels

Post by Tracker Supp-Stefan » Mon Jul 07, 2014 11:52 am

Hello Tim,

Please in the Editor go to Edit -> Preferences -> Page Display and click the "Use Logical Page Numbers" check box and see if that will help.

Regards,
Stefan

gerundt
User
Posts: 50
Joined: Fri Nov 15, 2013 10:07 am
Location: Germany
Contact:

Re: Editor don't show page labels

Post by gerundt » Mon Jul 07, 2014 12:39 pm

Hi Stefan,

thanks that helps! But why it is no default option? The Adobe Reader has this option ON by default.

User avatar
Tracker Supp-Stefan
Site Admin
Posts: 13560
Joined: Mon Jan 12, 2009 8:07 am
Location: London
Contact:

Re: Editor don't show page labels

Post by Tracker Supp-Stefan » Mon Jul 07, 2014 12:41 pm

Hi gerundt,

I guess that's what our devs chose to be the default.

And glad to hear it helped!

Regards,
Stefan

Post Reply