ArialMT font not displaying correctly

Forum for the PDF-XChange Editor - Free and Licensed Versions

Moderators: TrackerSupp-Daniel, Tracker Support, Vasyl-Tracker Dev Team, Sean - Tracker, Paul - Tracker Supp, Chris - Tracker Supp, Tracker Supp-Stefan, Ivan - Tracker Software

Post Reply
pctuki_fg
User
Posts: 57
Joined: Thu May 27, 2010 8:25 am

ArialMT font not displaying correctly

Post by pctuki_fg » Wed May 07, 2014 1:24 pm

Hi,

I encountered a weird problem with the PDF-XChange Editor (the two latest releases at least). It does not display ArialMT font properly. I have attached an example pdf to this post.

I tried with older viewer and new Adobe Reader and the PDF displays correctly. Also if I change the font in the pdf to Arial it is readable, but not perfect. I have attached images how it looks on Adobe Reader and PDF X-Change Editor.

Probably it's not all about the font, because even with changing it the text didn't display as well as it did with other products.
Attachments
images.zip
adobe_reader_testipdf.jpg & pdfxchange_testipdf.jpg
(1.19 MiB) Downloaded 43 times
testi.zip
testi.pdf
(4.55 MiB) Downloaded 41 times

User avatar
Tracker Supp-Stefan
Site Admin
Posts: 13663
Joined: Mon Jan 12, 2009 8:07 am
Location: London
Contact:

Re: ArialMT font not displaying correctly

Post by Tracker Supp-Stefan » Wed May 07, 2014 1:35 pm

Thanks for the sample file pctuki_fg,

Indeed it displays incorrectly in build 307.2 but I tested it in a pre-release of build 308 - and the text is rendered properly there, so please wait until next week and install build 308 when released and your files will display correctly.

Regards,
Stefan
Attachments
308.zip
(857.21 KiB) Downloaded 35 times

pctuki_fg
User
Posts: 57
Joined: Thu May 27, 2010 8:25 am

Re: ArialMT font not displaying correctly

Post by pctuki_fg » Wed May 07, 2014 1:40 pm

Thanks for the quick reply. I will try with the new build as soon as it's available.

User avatar
Tracker Supp-Stefan
Site Admin
Posts: 13663
Joined: Mon Jan 12, 2009 8:07 am
Location: London
Contact:

Re: ArialMT font not displaying correctly

Post by Tracker Supp-Stefan » Wed May 07, 2014 1:42 pm

:)

Post Reply