Hyperlinks look strange, don't work

Forum for the PDF-XChange Editor - Free and Licensed Versions

Moderators: TrackerSupp-Daniel, Tracker Support, Vasyl-Tracker Dev Team, Sean - Tracker, Paul - Tracker Supp, Chris - Tracker Supp, Tracker Supp-Stefan, Ivan - Tracker Software

Post Reply
Narayan
User
Posts: 1
Joined: Sat Dec 21, 2013 11:14 am

Hyperlinks look strange, don't work

Post by Narayan » Sat Dec 21, 2013 11:24 am

Hi

I have a pdf in which I have hyperlinks. They show a blue underline under some words and when clicked, jump to another page within the pdf file.)

The document was working fine in the xchange viewer days. But it does not work correctly with editor.
1. The underlines of the links are now extended till the left edge of the paper, including the left margin of the text).
2. If I hover on the link, the mouse cursor does not get converted to "hand"
3. If I click on any of the links, it does not jump to its destination.

User avatar
Paul - Tracker Supp
Site Admin
Posts: 4964
Joined: Wed Mar 25, 2009 10:37 pm
Location: Chemainus, Canada
Contact:

Re: Hyperlinks look strange, don't work

Post by Paul - Tracker Supp » Sat Dec 21, 2013 6:49 pm

Hi Narayan,

welcome to the forums and thanks for the post.

Can you attach said file for us to look at please?

regards
_________________
If posting files to this forum - you must archive the files to a ZIP, RAR or 7z file or they will not be uploaded - thank you.

Best regards

Paul O'Rorke
Tracker Support North America
http://www.tracker-software.com

Post Reply