DevMode.DPI Exception in SDK 8.0

PDF-XChange Drivers API (only) V4/V5
This Forum is for the use of Software Developers requiring help and assistance for Tracker Software's PDF-XChange Printer Drivers SDK (only) - VERSION 4 & 5 - Please use the PDF-Tools SDK Forum for Library DLL assistance.

Moderators: Tracker Support, TrackerSupp-Daniel, Chris - Tracker Supp, Vasyl-Tracker Dev Team, Sean - Tracker, Tracker Supp-Stefan

Post Reply
apx
User
Posts: 25
Joined: Tue Sep 12, 2017 1:43 pm

DevMode.DPI Exception in SDK 8.0

Post by apx » Fri Jun 21, 2019 10:06 am

Hello
When setting the option DevMode.DPI. I get an exception with the current SDK and suspect that you can't set Devmode.DPI anymore. But what is the alternative call to set the DPI?

Option ( DevMode.DPI, 600 ) <-- Works in v7

Thanks for quick help.

Alex

Post Reply