PDF-Driver V5 license from V4

PDF-XChange Drivers API (only) V4/V5
This Forum is for the use of Software Developers requiring help and assistance for Tracker Software's PDF-XChange Printer Drivers SDK (only) - VERSION 4 & 5 - Please use the PDF-Tools SDK Forum for Library DLL assistance.

Moderators: Tracker Support, TrackerSupp-Daniel, Chris - Tracker Supp, Vasyl-Tracker Dev Team, Sean - Tracker, Tracker Supp-Stefan

Post Reply
rjolda
User
Posts: 113
Joined: Tue Jun 20, 2006 1:01 am
Contact:

PDF-Driver V5 license from V4

Post by rjolda » Sat Dec 03, 2016 12:24 pm

Hi,
I have PDF-Driver for PDF printer 4.0 (api) with install and licenses.
I have installed PDF-Driver 5.0 and it needs registration. As I recall, there was a free upgrade for Clarion users from V4 to V5 - is that correct? If not, how do I upgrade my PDF printer api from V4 to V5.
Thank you,
Ron Jolda

User avatar
Tracker Supp-Stefan
Site Admin
Posts: 13314
Joined: Mon Jan 12, 2009 8:07 am
Location: London
Contact:

Re: PDF-Driver V5 license from V4

Post by Tracker Supp-Stefan » Mon Dec 05, 2016 10:22 am

Hello Ron Jolda,

We offer free upgrades to the latest major versions if you have active maintenance at the time you request such an upgrade, but we can not provide those retrospectively unfortunately.
If you write to sales@tracker-software.com with your order number or license key - we would be happy to discuss the options available!

Please also note that our support for the Clarion specific versions of our SDK products has ceased:
http://www.tracker-software.com/forum3/ ... 23&t=26295

Regards,
Stefan

Post Reply