Page 1 of 1

fonts not getting embedded as subset/AddIn and print driver

Posted: Wed Sep 05, 2012 9:18 am
by stefan eggers
I tried to use PDF-XChange Office AddIn (from PDF-XChange version 5.0.264.0) in Microsoft Office Home and Business 2010 (version 14.0.6123.5001 (32-bit)) on Windows 7 Home Premium (version 6.1, build 7601, service pack 1) to convert a Word document to a PDF and chose to partially embed the fonts. MS Office and Windows are German language versions.

Unlike the results I got when I still used PDF-XChange 4 with MS Office 2007 on Windows XP this time the resulting PDF document's properties neither in PDF-XChange Viewer (version 2.5, build 205.0) nor in Adobe Reader X (version 10.1.4) showed it as having just the subset of the fonts embedded.

Tried to print it from MS Word with PDF-XChange instead (to rule out it is just the settings of the Office AddIn getting ignored), but the result was the same.

The font settings I tried it with were (among other combinations I tried unsucessfully) the default:

Code: Select all

[ ] Embed All Used Fonts
[x] Force Embed Protected Fonts
[ ] Embed Exstended Font/Charater Info
[x] Embed a subset of fonts only, if percentage of characters used is less than: [100]%

The fonts I used in the document were listed under "avalable fonts".
Seems like a bug to me. Just embedding the whole font is unfortunately not an option for me.

BR,
Stefan

Re: fonts not getting embedded as subset/AddIn and print dri

Posted: Wed Sep 05, 2012 10:21 am
by Tracker Supp-Stefan
Hello Stefan,

COuld you please supply a sample Word file and the results when using v4 and v5 for comparison?
If the file(s) are sensitive - please e-mail them to support@tracker-software.com so that we can take a look.

Best,
Stefan