Updated to PDFT4 but watermark still remains

This Forum is for the use of End Users requiring help and assistance for Tracker Software's PDF-Tools Version 4

Moderators: TrackerSupp-Daniel, Tracker Support, Vasyl-Tracker Dev Team, Sean - Tracker, Chris - Tracker Supp, Tracker Supp-Stefan

Post Reply
kmcoch
User
Posts: 3
Joined: Sat Jun 08, 2013 4:16 pm

Updated to PDFT4 but watermark still remains

Post by kmcoch » Sat Jun 08, 2013 4:28 pm

I just updated my PDF-Tools v3.5 to v4 today and during the registration process I entered my product key. I rebooted my computer and now when I use v4, I'm still getting the "please purchase" watermark on my documents. I'm using Windows 8 and I even set the program to run as Administrator.

Chris - Tracker Supp
User
Posts: 797
Joined: Tue Apr 14, 2009 11:33 pm

Re: Updated to PDFT4 but watermark still remains

Post by Chris - Tracker Supp » Sun Jun 09, 2013 3:03 pm

Hi kmcoch,

When you run the PDF-Tools in the upper right corner click the Preferences button, then click the About tab. You'll see a Serial Key button middle right of the screen click that, be sure to copy and paste in your serial key to avoid typos and click Ok and Close.

That should license it properly for you.

Best,
Chris
If posting files to this forum - you must archive the files to a ZIP, RAR or 7z file or they will not be uploaded - thank you.


Chris Attrell
Tracker Sales & Support North America
http://www.tracker-software.com

kmcoch
User
Posts: 3
Joined: Sat Jun 08, 2013 4:16 pm

Re: Updated to PDFT4 but watermark still remains

Post by kmcoch » Sun Jun 09, 2013 3:12 pm

When I go to the About|Serial Number screen, my serial number is already there. I pasted from a document that I have with my serial number in it. I repasted the number, closed the program, opened it back up and scanned a paper and I still have the watermark.

Edited to add: The water mark says Image-Xchange Demo Verson in the center and PDF-Xchange watermarks in the top corners.

What now??

User avatar
Tracker Supp-Stefan
Site Admin
Posts: 14037
Joined: Mon Jan 12, 2009 8:07 am
Location: London
Contact:

Re: Updated to PDFT4 but watermark still remains

Post by Tracker Supp-Stefan » Mon Jun 10, 2013 10:51 am

Hello kmcoch,

Please do send us your order number, or your license key to support@tracker-software.com with a link back to this forum topic, and we will be able to assist further. Please do NOT post the key here in the forums or we will have to deactivate it.

Regards,
Stefan

kmcoch
User
Posts: 3
Joined: Sat Jun 08, 2013 4:16 pm

Re: Updated to PDFT4 but watermark still remains

Post by kmcoch » Mon Jun 10, 2013 12:54 pm

Thanks! Just sent the email.

User avatar
Tracker Supp-Stefan
Site Admin
Posts: 14037
Joined: Mon Jan 12, 2009 8:07 am
Location: London
Contact:

Re: Updated to PDFT4 but watermark still remains

Post by Tracker Supp-Stefan » Mon Jun 10, 2013 1:42 pm

Thanks Kristie,

And I've answered it already!

Cheers,
Stefan

ecostudio xv ltd
User
Posts: 1
Joined: Tue May 15, 2012 9:22 pm

Re: Updated to PDFT4 but watermark still remains

Post by ecostudio xv ltd » Sat Sep 14, 2013 5:15 pm

Hello,

I have the same problem. Just bought PDF X change viewer and the water mark when printing still remains.
Please help!

Regards

XV

User avatar
Tracker Supp-Stefan
Site Admin
Posts: 14037
Joined: Mon Jan 12, 2009 8:07 am
Location: London
Contact:

Re: Updated to PDFT4 but watermark still remains

Post by Tracker Supp-Stefan » Mon Sep 16, 2013 7:59 am

Hello ecostudio xv,

Please do write us an e-mail to support@tracker-software.com quoting your order number and we will send back detailed re-installation instructions that will resolve this problem.

Regards,
Stefan

canapi
User
Posts: 1
Joined: Sun Jan 26, 2014 5:30 pm

Re: Updated to PDFT4 but watermark still remains

Post by canapi » Sun Jan 26, 2014 5:34 pm

I have the same problem, My serial appears correctly registered , the application say nothing about expiration or watermarks and when I save documents still insert them in the software, why di this happens? there is nothing strange about my code, the software should warn me that something is wrong and anyway what's wrong? it' a bug?

User avatar
Tracker Supp-Stefan
Site Admin
Posts: 14037
Joined: Mon Jan 12, 2009 8:07 am
Location: London
Contact:

Re: Updated to PDFT4 but watermark still remains

Post by Tracker Supp-Stefan » Mon Jan 27, 2014 12:42 pm

Hello canapi,

Please do e-mail us your license key or order number and we will help you resolve this.

Regards,
Stefan

Post Reply