Page 1 of 1

Different result with different drivers

Posted: Fri Mar 15, 2019 2:11 pm
by Peter2
We have a GIS software which displays elements in different layers (different drawing order = different display order). When printing, we see sometimes different results from different printer drivers. This happens on "real paper" printers and on PDF-devices.

I attached 3 PDF - made from different PDF-devices, but with same content from same software on same PC.
In GIS, there are some lines on the same place: the dashed-lines should be on the lowest level, the continuous-line should be above and should totally cover (hide) the dashed one.

The attached screenshot shows that the Acrobat PDF shows the result correctly - as continuous. The 2 others shows the result as "ugly dashed".

Maybe the GIS gives a wrong output and Acrobat (mis)understood it and the result is correct, or something else ....

Can you see in the file what is happening here and how I can get a correct result with PDF-Xchange?

Thanks, and have a fine weekend.

Peter

Re: Different result with different drivers

Posted: Fri Mar 15, 2019 3:14 pm
by Will - Tracker Supp
Hi Peter,

Thanks for the post - Are you printing from our Editor to these printers? Or are you printing from another application? If from our Editor, can we please get a copy of the original document to test here?

Cheers,

Re: Different result with different drivers

Posted: Fri Mar 15, 2019 3:22 pm
by Peter2
Hi Will

here I use the Editor only to display the PDF and don't print to paper-printer. The attached PDF are created by the GIS software, using different PDF-devices.

Re: Different result with different drivers

Posted: Fri Mar 15, 2019 3:37 pm
by Will - Tracker Supp
Hi Peter,

Thanks for that - Unless I'm missing something, if the issue occurs with multiple printers, including physical printers, this very strongly suggests that the issue is with the GIS software itself and the way that it communicates with them.

Again, unless I'm missing something, you would need to contact them about this.

Thanks,

Re: Different result with different drivers

Posted: Fri Mar 15, 2019 3:43 pm
by Peter2
Will - Tracker Supp wrote:
Fri Mar 15, 2019 3:37 pm
... this very strongly suggests that the issue is with the GIS software itself ...
Yes, I suppose you are right. But the problem is that
a) the GIS software will not be fixed
b) I can not replace Acrobat with XChange when this issue is not "solved". Acrobat creates "right looking" output.

Maybe you can take a look at the inner structure of the PDFs to give me an advice how to configure PDF-XChange?

Re: Different result with different drivers  SOLVED

Posted: Mon Mar 18, 2019 10:31 am
by Will - Tracker Supp
Hi Peter,

I'm afraid that we can't advise here. We can't really ask the development team to investigate an issue with someone else's software, as it would be them would need to look here. It's also worth noting that this isn't an issue of configuration, it's an issue with the software sending different information to different printer drivers (communication issue) If the GIS software is still being supported, your only option is to contact them and advise them of the issue.

Thanks,

Re: Different result with different drivers

Posted: Mon Mar 18, 2019 4:25 pm
by Peter2
Thanks Will.

Re: Different result with different drivers

Posted: Tue Mar 19, 2019 6:15 am
by Radi - Tracker Supp
:)