[7.0 325.1] Watermark Bugs

This Forum is for the use of End Users requiring help and assistance for Tracker Software's PDF-XChange Printer Drivers only - Please do not post requests for older versions of PDF-XChange or the PDF-Tools/OFFice2PDF applications here

Moderators: TrackerSupp-Daniel, Tracker Support, Vasyl-Tracker Dev Team, Sean - Tracker, Chris - Tracker Supp, Tracker Supp-Stefan

Post Reply
Puffolino
User
Posts: 139
Joined: Wed Feb 09, 2011 1:06 pm

[7.0 325.1] Watermark Bugs

Post by Puffolino » Thu Apr 26, 2018 5:22 pm

Hi,
did some things with Watermark today and the driver crashes when the value of the width or height field are edited. Example: open the setup dialog of a watermark, press the tab key (three times) to set the cursor to the width field, press the key "0". That moment the driver crashes on my Windows 8.1 PC.

Not absolutely perfect is that "Keep Aspect Ratio" doesn't rcecalc the width (or height) as soon the other value will be edited.

Another annoying thing is, that the preview doesn't show the real effect for the placement offsets. When I need to place a logo some millimeters from the right paper end, the preview needs a negative value to show a correct result. When printing with these parameters, the logo is partially placed outside the paper, so the offset has to be corrected to a positive value before printing.

Beside these watermark issues, there's an old issue which should be solved somewhen (as it is very easy to do so): when the save dialog appears it does not get the focus, so using the keyboard (Enter, Escape, etc.) does not control the printer dialog but the window which has still the focus. Please fix that soon :(

User avatar
TrackerSupp-Daniel
Site Admin
Posts: 2412
Joined: Wed Jan 03, 2018 6:52 pm

Re: [7.0 325.1] Watermark Bugs

Post by TrackerSupp-Daniel » Thu Apr 26, 2018 6:57 pm

Hi Puffolino,

Can you please send us a screenshot of your settings dialog(s),
I would like to match everything on your end to reproduce this.
Daniel McIntyre
Support Technician
Tracker Software Products (Canada) LTD

Sales: +1 (250) 324-1621
Fax: +1 (250) 324-1623

Puffolino
User
Posts: 139
Joined: Wed Feb 09, 2011 1:06 pm

Re: [7.0 325.1] Watermark Bugs

Post by Puffolino » Fri Apr 27, 2018 5:18 am

[1] Watermark: Image
[2] Dimension field (blue color: the placement bug): Image
[3] After hitting the key "0": Image
Attachments
3.png
2.png
1.png

User avatar
Dimitar - Tracker Supp
Site Admin
Posts: 419
Joined: Mon Jan 15, 2018 9:01 am

Re: [7.0 325.1] Watermark Bugs

Post by Dimitar - Tracker Supp » Fri Apr 27, 2018 7:49 am

Hello Puffolino,

Thank you for your report.

I was able to reproduce the problem under my Windows 10 environment.
error.png
I will send this information to our developers for further investigation.

Regards.

Post Reply