PDF-XChange - Tracker PDF Viewer - TIFF-XChange - Image-XChange - XMF-XChange - Raster-XChange - Support

Moderators: TrackerSupp-Daniel, Tracker Support, Chris - Tracker Supp, Vasyl-Tracker Dev Team, Sean - Tracker, Tracker Supp-Stefan

 
bob danker
User
Topic Author
Posts: 19
Joined: Fri Feb 28, 2014 9:41 pm

Font embedding doesn't work under Windows 10 Pro

Wed May 04, 2016 6:41 am

My computer was upgraded to Windows 10 Pro from Windows 81. I installed the free Print driver V6 Lite (latest build), and the PDFs that I create are all graphics images rather than normal PDFs with embedded fonts. In other words, fonts did not embed. I tried the Standard version of the V6 driver (latest build), and the PDFs created were normal, with fonts embedded. All the right settings were selected to insure that fonts would embed in the Lite and Standard versions of the driver, but only the Standard version successfully embedded the fonts. The fonts that I used were all Adobe Type 1 fonts, and the applications from which I generated the PDFs were Microsoft Word 2010 (the last version of Word that will work with Type 1 fonts) and Adobe PageMaker 7.01a. Is there a problem with the Lite driver? Thanks for your help.
 
John - Tracker Supp
Site Admin
Posts: 8196
Joined: Tue Jun 29, 2004 10:34 am
Location: Vancouver Island - Canada
Contact:

Re: Font embedding doesn't work under Windows 10 Pro

Tue May 10, 2016 7:29 pm

Hi,

can we get a look at the source files (Pagemaker and Word) Please so we can advise regarding the content and also the PDF files generated ?

Please ZIP any files here - or if you prefer please zip and send to support@Tracker-software.com with a link back to this forum post for reference.

many thanks
If posting files to this forum - you must archive the files to a ZIP, RAR or 7z file or they will not be uploaded - thank you.

Best regards
Tracker Support
http://www.tracker-software.com
 
bob danker
User
Topic Author
Posts: 19
Joined: Fri Feb 28, 2014 9:41 pm

Re: Font embedding doesn't work under Windows 10 Pro

Sun May 15, 2016 1:21 am

Found out that the same problem occurs under Windows 8.1. The problem is with Adobe Type 1 fonts, not with Adobe OpenType PS fonts. The Lite driver will not embed Type 1 fonts, but the Standard driver will. Attached is a Word document and a Type 1 font. Install the font, open the .docx file in Word 2010 (if you have a version of Word later than 2010, the experiment won't work; in that case, copy the text in the Word document into a WordPad file, which should not have any problem with Type 1 fonts), and try to create a PDF using the Lite driver.
Attachments
bobdanker.zip
(797.47 KiB) Downloaded 40 times
Why you are so tired on Monday morning.pdf
PDF made with Lite Driver
(785.13 KiB) Downloaded 46 times

Who is online

Users browsing this forum: No registered users and 2 guests