Page 1 of 1

Typewriter tool - sudden new problem  SOLVED

Posted: Wed Sep 11, 2019 9:13 pm
by Gorlash
Nevermind, I found it, right there on the Edit menu; and it solved this problem, so all is good!
Sorry for the unnecessary post...

//**********************************************
I've been using the Typewriter tool in your viewer program for years now, it is my favorite tool in the Viewer.
However, for some reason, suddenly that tool doesn't work correctly any more.
In the past, I would select the tool, and it would *stay* in that mode, even after I finished one field. That was excellent, since I typically want to fill out multiple fields in a document. These are scanned documents which don't have their own forms fields.
Unfortunately, something changed recently, and now, when I select that mode, it lets me type in one field, then automatically switches back to non-typewriter mode, and I have to tunnel back down to that menu again for each field that I want to type!!
This pretty much negates the value of this tool.

Is there something that I can do to set the program back to its default settings, so that the Typewriter tool works normally again??

My system:
Windows 7 64-bit
PDF Xchange Viewer version 2.5 Build 322.10

Re: Typewriter tool - sudden new problem

Posted: Thu Sep 12, 2019 9:53 am
by Tracker Supp-Stefan
Hello Gorlash,

Glad to see you have figured it out!

Cheers,
Stefan

Re: Typewriter tool - sudden new problem

Posted: Thu Sep 12, 2019 10:01 am
by Will - Tracker Supp
Hi Gorlash,

Glad you figured it out :)