File association will not stick

The PDF-XChange Viewer for End Users
+++ FREE +++

Moderators: TrackerSupp-Daniel, Tracker Support, Vasyl-Tracker Dev Team, Sean - Tracker, Paul - Tracker Supp, Chris - Tracker Supp, Tracker Supp-Stefan, Ivan - Tracker Software

Post Reply
marisoft
User
Posts: 57
Joined: Sat Nov 12, 2005 3:39 pm
Contact:

File association will not stick

Post by marisoft » Mon Sep 03, 2007 2:01 pm

Even though am clicking YES to "Make this default pdf-viewer" and ticking "do not prompt in the future" the program keeps asking this at every launch.

Build 24.

Cheers,
Poul Jensen
.::Poul Jensen::.

Clarion developer

User avatar
Bhikkhu Pesala
User
Posts: 1772
Joined: Tue May 29, 2007 9:29 am
Location: East London
Contact:

Post by Bhikkhu Pesala » Mon Sep 03, 2007 5:13 pm

No such problem here on Windows XP Home.

What OS are you using? Do you have adminstrator's privileges?
Windows 10 64-bit • AMD A10-6800K, 8 Gbyte RAM
Review: http://www.softerviews.org/PDF-XChange.html

marisoft
User
Posts: 57
Joined: Sat Nov 12, 2005 3:39 pm
Contact:

Post by marisoft » Mon Sep 03, 2007 6:04 pm

Windows XP Home, admin.

/Poul
.::Poul Jensen::.

Clarion developer

John - Tracker Supp
Site Admin
Posts: 8202
Joined: Tue Jun 29, 2004 10:34 am
Location: Vancouver Island - Canada
Contact:

Post by John - Tracker Supp » Tue Sep 04, 2007 3:40 am

Hi Poul,

have you tried a complete uninstall - re-install - ensuring you have the latest release ?
If posting files to this forum - you must archive the files to a ZIP, RAR or 7z file or they will not be uploaded - thank you.

Best regards
Tracker Support
http://www.tracker-software.com

marisoft
User
Posts: 57
Joined: Sat Nov 12, 2005 3:39 pm
Contact:

Post by marisoft » Tue Sep 04, 2007 7:51 am

Yes - tried that last night. Reset the default to Adobe, uninstalled, downloaded latest build and did a fresh install.

Same problem.

I guess a setting in the registry needs manual deletion ?!

/Poul
.::Poul Jensen::.

Clarion developer

t-arn
User
Posts: 9
Joined: Wed May 30, 2007 12:20 pm

Post by t-arn » Tue Sep 04, 2007 1:25 pm

I have the same problem with version 1.0.0024 under Windows XP.

If I am an Administrator it works, but if I am only User, it keeps prompting me, although I have all necessary rights in the Registry.

Tom

Ivan - Tracker Software
Site Admin
Posts: 3607
Joined: Thu Jul 08, 2004 10:36 pm
Location: Vancouver Island - Canada
Contact:

Post by Ivan - Tracker Software » Tue Sep 04, 2007 2:13 pm

Checking now.
Tracker Software (Project Director)

When attaching files to any message - please ensure they are archived and posted as a .ZIP, .RAR or .7z format - or they will not be posted - thanks.

idjones
User
Posts: 2
Joined: Thu Sep 27, 2007 9:13 am

Same problem here.

Post by idjones » Thu Sep 27, 2007 9:42 am

As administrator, the file association has worked, but as a user I keep getting requests to make it the default application.

I am using Vista

Ivan - Tracker Software
Site Admin
Posts: 3607
Joined: Thu Jul 08, 2004 10:36 pm
Location: Vancouver Island - Canada
Contact:

Post by Ivan - Tracker Software » Thu Sep 27, 2007 1:59 pm

Looks like there is trouble with accessing registry from the user's account. Will check here.
Tracker Software (Project Director)

When attaching files to any message - please ensure they are archived and posted as a .ZIP, .RAR or .7z format - or they will not be posted - thanks.

Post Reply