Cannot send via Eudora Email client

Some questions we get asked a lot, answered - all products for End Users

Moderators: Tracker Support, TrackerSupp-Daniel, Chris - Tracker Supp, Vasyl-Tracker Dev Team, Sean - Tracker, John - Tracker Supp, Tracker Supp-Stefan, Ivan - Tracker Software

Post Reply
John - Tracker Supp
Site Admin
Posts: 8201
Joined: Tue Jun 29, 2004 10:34 am
Location: Vancouver Island - Canada
Contact:

Cannot send via Eudora Email client

Post by John - Tracker Supp » Wed Dec 19, 2007 10:46 am

If you want to send PDF's using the options within PDF-XChange automatically - and your email client is 'Eudora' - here is what must be done :

Some options in Eudora should be turned on, otherwise it is not the default MAPI email client.

in the preferences of Eudora (Tools -> Options), the "MAPI" section, you need to set "Use Eudora MAPI server" to "Always" (default value - Never), and remove the check box "Send simple MAPI file attachment as inline..." (with this check box checker only TXT and HTML files can be send).

All should then function as required.
If posting files to this forum - you must archive the files to a ZIP, RAR or 7z file or they will not be uploaded - thank you.

Best regards
Tracker Support
http://www.tracker-software.com

Post Reply