Page 1 of 1

how to disable autoview after scanning

Posted: Sat Dec 14, 2013 3:34 pm
by kashiash
I set PDF Viewer Options = None but after scanning scanned pdf is automatically opened , why ?
This happens also on scnpdf41 example, turn off "Call File dialog before generate", in embeds set pdffilename and set PDF Viewer Options = None

how prevent opening scanned pdf file ?

Re: how to disable autoview after scanning

Posted: Sat Dec 14, 2013 7:19 pm
by Tracker - Clarion Support
Hi!

I'll check on this and get back to you in a day or so. :)

Re: how to disable autoview after scanning

Posted: Mon Dec 16, 2013 8:34 am
by Tracker - Clarion Support
Hi!

Please go to your scanning procedure, the Extensions button, and find the PDF-XChange Scanning Prodcedure Template.

On that template locate the Previewer tab, and then set PDF Viewer Option prompt to None.

Re: how to disable autoview after scanning

Posted: Mon Dec 16, 2013 12:21 pm
by kashiash
As I wrote in first message, I set Previewer to None, but pdf still is oppened by default pdf browser on computer

Re: how to disable autoview after scanning

Posted: Mon Dec 16, 2013 1:55 pm
by Tracker - Clarion Support
So I see. PDF Viewer Option SHOULD be controlling that.

OK I'll dig into this later today.

Re: how to disable autoview after scanning

Posted: Mon Dec 16, 2013 8:57 pm
by Tracker - Clarion Support
Hi!

I have the fix for you. See attached! I'll make a new srt of installs later this week as I have a few more things to fix.

Simply unzip the file into your 3rdparty\Template or accessory\template depending on Clarion version.