unable to complete operation, if this is a network file...

This Forum is for the use of Software Developers requiring help and assistance for Tracker Software's TIFF-XChange Printer Drivers SDK (All Versions).

Moderators: TrackerSupp-Daniel, Tracker Support, Vasyl-Tracker Dev Team, Chris - Tracker Supp, Tracker Supp-Stefan, Ivan - Tracker Software, Tracker - Clarion Support, John - Tracker Supp, Support Staff, moderators

Post Reply
crown1
User
Posts: 3
Joined: Wed Aug 02, 2006 2:00 pm

unable to complete operation, if this is a network file...

Post by crown1 » Wed Aug 02, 2006 2:32 pm

I'm trying to use Tiff Exchange and when I select my screen image to print, and the process the proceeds to run, I get the following error message as Microsoft Office Document Imaging opens: Unable to complete operation, If this is a network file, network connection may have failed.

However, I don't think my network connection is failing. Has anyone else had this problem?

John - Tracker Supp
Site Admin
Posts: 8202
Joined: Tue Jun 29, 2004 10:34 am
Location: Vancouver Island - Canada
Contact:

Post by John - Tracker Supp » Wed Aug 02, 2006 3:53 pm

Hi,

Could you please advise what version of TIFF-XChange (from the Printer preferences/About Window - the build number please) you are using and what version of Windows ?

If this is the latest release of TIFF-XChange - please could you zip and upload the file causing this problem.

You can download and test with the latest release from the link below :

download latest Releases
http://www.tracker-software.com/downloads/users/

Thanks
If posting files to this forum - you must archive the files to a ZIP, RAR or 7z file or they will not be uploaded - thank you.

Best regards
Tracker Support
http://www.tracker-software.com

crown1
User
Posts: 3
Joined: Wed Aug 02, 2006 2:00 pm

Post by crown1 » Wed Aug 02, 2006 3:58 pm

Please read below. Thanks for your reply.
Tracker Support wrote:Hi,

Could you please advise what version of TIFF-XChange (from the Printer preferences/About Window - the build number please) you are using and what version of Windows ? -- the build version is 3.2

If this is the latest release of TIFF-XChange - please could you zip and upload the file causing this problem. I can't upload the file, it is a screen shot from an business management application that I use

You can download and test with the latest release from the link below :

download latest Releases
http://www.tracker-software.com/downloads/users/

Thanks

John - Tracker Supp
Site Admin
Posts: 8202
Joined: Tue Jun 29, 2004 10:34 am
Location: Vancouver Island - Canada
Contact:

Post by John - Tracker Supp » Wed Aug 02, 2006 11:58 pm

Hi,

Thanks for the info - but you dont say specifically what build you use - the latest is : 3.2133

Can I suggest you uninstall and install the latest anyway to be 100% sure - a full uninstall/reboot/install is advised.

can I ask from what location the application and the file are run/saved - i.e. is this running locally and if not and you are running from a network - what AntiVirus software and version are you running - we experienced problems earlier this year when Macafee Enterprise incorrectly blocked output from from/too network locations when printing to PDF-XChange, could this be a similar issue ?

Thanks
If posting files to this forum - you must archive the files to a ZIP, RAR or 7z file or they will not be uploaded - thank you.

Best regards
Tracker Support
http://www.tracker-software.com

crown1
User
Posts: 3
Joined: Wed Aug 02, 2006 2:00 pm

build version

Post by crown1 » Thu Aug 03, 2006 4:23 pm

is this what you are looking for: 3.22.33.0 ?

That is the only number I see when I look at the About tab in printer preferences.

I installed to all the default locations. It is run from my hard drive ( C).

We are running Symatic Corporate....I think. I need to confirm.

I will uninstall and reinstall. To get the latest version, do I just download from your site?

John - Tracker Supp
Site Admin
Posts: 8202
Joined: Tue Jun 29, 2004 10:34 am
Location: Vancouver Island - Canada
Contact:

Post by John - Tracker Supp » Fri Aug 04, 2006 9:56 am

Hi

Your build looks to be fine - could you please advise which versions of MS Windows and MS Office you have installed please - also if the screenshot is confidential is it possible for you to recreate this issue using a non confidential image file and upload this file ?


Or you can email any files you do not want to post here directly to usrfiles@tracker-software.com - but please add a link back to this forum message in your email so we know to what it is related

thanks
If posting files to this forum - you must archive the files to a ZIP, RAR or 7z file or they will not be uploaded - thank you.

Best regards
Tracker Support
http://www.tracker-software.com

Post Reply