Search found 2 matches

by dannys
Tue Nov 26, 2013 9:05 pm
Forum: OCR- For the PDF-XChange Editor and Viewer
Topic: Can't install OCR language pack in portable version
Replies: 5
Views: 3336

Re: Can't install OCR language pack in portable version

Hi Stefan. Thank you for your answer. I have managed to install the language I needed for OCR, which leads me to my next question and request for help. I have imported an image and asked PDF-XChane Editor to OCR it after converting it to pdf (using the "image post-processing" option). The output fil...
by dannys
Tue Nov 26, 2013 5:09 pm
Forum: OCR- For the PDF-XChange Editor and Viewer
Topic: Can't install OCR language pack in portable version
Replies: 5
Views: 3336

Re: Can't install OCR language pack in portable version

Hi there. I'm new to PDF-XChange Editor. I have downloaded the free version (3.0 Build 306.1), and I'm trying to install one of the language packs described in : http://www.tracker-software.com/pdf-xchange-viewer-ocr . I keep getting an error message: "PDF Viewer and Editor was not installed - Insta...