Search found 11 matches

by Illana
Tue Jul 10, 2018 2:35 pm
Forum: PDF-XChange Editor
Topic: Lost work bug: network file unavailable
Replies: 3
Views: 441

Re: Lost work bug: network file unavailable

Hello, any update on this? This is a cause of quite a lot of lost work for us at the moment
by Illana
Fri Apr 06, 2018 8:13 am
Forum: PDF-XChange Editor
Topic: Digital signature issue SOLVED
Replies: 3
Views: 267

Re: Digital signature issue SOLVED

Hello Illana, That is a peculiar issue, How are you creating these documents, have they tried using all the Signature options? Could you verify if it happens with all signature types, For example, does a timestamp give this same error? Also, could you verify that you are using the current version V...
by Illana
Thu Apr 05, 2018 3:23 pm
Forum: PDF-XChange Editor
Topic: Digital signature issue SOLVED
Replies: 3
Views: 267

Digital signature issue SOLVED

Hi we have one user experiencing a problem we attempting to place a digital signature. The error message received is: The signature placement failed. Error [System] Object already exists. This happens on a blank document also so I don't think the message is accurate. Anyone come across this before? ...
by Illana
Mon Feb 12, 2018 10:56 am
Forum: PDF-XChange Editor
Topic: PDF Xchange Pro v7 license issue.
Replies: 2
Views: 221

Re: PDF Xchange Pro v7 license issue.

So I've run into another issue during deployment: it's not applying the license when installing. The command I'm using is the following: msiexec /i PDFx7.msi /qn KEYDATA="xxxx" Where xxxx is our license string. If I input this string into the program manually, all is fine. When done through the comm...
by Illana
Mon Feb 12, 2018 9:34 am
Forum: PDF-XChange Editor
Topic: PDF Xchange Pro v7 license issue.
Replies: 2
Views: 221

PDF Xchange Pro v7 license issue.

So I've just deployed V7 out to my organisation but I'm coming up with a very odd error. It's saying that my license key is "blocked". This is only happening to the newly deployed version 7.0.324.2 Please see the picture of the website it takes me to when I click on it in attachments. 2018-02-12 09_...
by Illana
Tue Feb 06, 2018 9:40 am
Forum: Editor plugins
Topic: IE plugin settings SOLVED
Replies: 3
Views: 2079

Re: IE plugin settings SOLVED

That's fantastic, appreciate the help!
by Illana
Mon Feb 05, 2018 3:34 pm
Forum: Editor plugins
Topic: IE plugin settings SOLVED
Replies: 3
Views: 2079

IE plugin settings SOLVED

Hi all,

Is there a way to save the settings for the IE plugin? I want to be able to deploy standard settings across my organisation for the plugin like I do for the full program.
by Illana
Mon Nov 20, 2017 2:16 pm
Forum: PDF-XChange Editor
Topic: "Z" appearing at the end of signature
Replies: 7
Views: 348

Re: "Z" appearing at the end of signature

Awesome, appreciate the quick response
by Illana
Fri Nov 17, 2017 11:32 am
Forum: PDF-XChange Editor
Topic: "Z" appearing at the end of signature
Replies: 7
Views: 348

Re: "Z" appearing at the end of signature

No I just used the img BBcode, but if you've managed to reproduce it that's fine also.

Your help is much appreciated
by Illana
Fri Nov 17, 2017 8:56 am
Forum: PDF-XChange Editor
Topic: "Z" appearing at the end of signature
Replies: 7
Views: 348

Re: "Z" appearing at the end of signature

Image

Looks like I am on the latest build. Sample PDF attached. By the way can you see the images I have put in this post?
by Illana
Thu Nov 16, 2017 4:31 pm
Forum: PDF-XChange Editor
Topic: "Z" appearing at the end of signature
Replies: 7
Views: 348

"Z" appearing at the end of signature

Hi all,

Having a minor hiccup with PDF X-change. All of my signatures appear to have a "Z" printed at the end of the date Image.

Resetting all settings does not solve the issue. Any idea what could be wrong?