Search found 6 matches

by Roland
Sun Nov 30, 2014 6:11 pm
Forum: Editor plugins
Topic: OCR
Replies: 11
Views: 4290

Re: OCR

deu_pxvocr.dat
deu_pxvocr.lng
eng_pxvocr.dat
eng_pxvocr.lng
fra_pxvocr.dat
fra_pxvocr.lng
spa_pxvocr.dat
spa_pxvocr.lng
by Roland
Fri Nov 28, 2014 12:53 am
Forum: Editor plugins
Topic: OCR
Replies: 11
Views: 4290

Re: OCR

Hi Stefan

Yes, the files are in the default location. But I also have a Pluginsx64 and a Pluginsx86 folder. Could this be a problem of incompatibility of 32-bit and 64-bit software?
by Roland
Thu Nov 27, 2014 6:29 pm
Forum: Editor plugins
Topic: OCR
Replies: 11
Views: 4290

Re: OCR

Hi Stefan

OK, I have done that, and still get the same error message
by Roland
Thu Nov 27, 2014 5:22 pm
Forum: Editor plugins
Topic: OCR
Replies: 11
Views: 4290

Re: OCR

Hebrew, and I have downloaded and unpacked the correct pack. It's when I try to run it that I get the error message that XViewer is not installed.
by Roland
Thu Nov 27, 2014 4:15 pm
Forum: Editor plugins
Topic: OCR
Replies: 11
Views: 4290

Re: OCR

Thanks Stefan. I should have made clear that what I am after is the OCR Language modules, which I can't get to work.
by Roland
Thu Nov 27, 2014 1:24 pm
Forum: Editor plugins
Topic: OCR
Replies: 11
Views: 4290

OCR

I Have PDF-XChange Editor 5.5, and am trying to install the OCR plug-ins. I have downloaded and unpackaged the ZIP files, but when I try to run them I get the error message "PDF X-Viewer was not installed Installation aborted". Does this mean that the OCR only works in Viewer? Where can I find an OC...